2011年11月21日パソコンやハードのことIntel, SSD

SSD復活!SSD復活!!
前回のエントリーでSSDが急逝しましたが
22日に買った店のサポートセンターにて修理依頼し
31日の昨日に無事修理から帰ってきました。と言うか、新品になってきました。
どうやら直せなかったらしい。
ネットでブログとか見てみると、Intelに修理に出すと1ヶ月とかかかると書かれてたりしたので
ウチのも1ヶ月先かぁ…って思っていたけどまさかの1週間とちょっとで戻ってくるとは。
購入した時は開け口にシール(シリアルNoのシールじゃなく反対側の)ついてた気がするけど
こうやってIntelから送ってくるやつにはシールついてないのね。
店頭販売用にはつけるんかなぁ。どうでもいいけど。
完全に別のパッケージなのでSSDも再び乾燥剤入りの袋に入ってたけど
まだ動作確認しておらず。
メインPCにつけるにはメインPCを引っ張り出さなきゃならんけど
それにはUSBやらキーボードやらLANやら電源やらを全部外さなきゃならんので
また時間がある時に、未だ入れ替えしてない新自宅サーバーのマザーにつけてみる。
もしこれでまたすぐ壊れるようならリコールものだと思う。。。
そして、コミケレポと同人誌レポはまだお待ちください。。。
まとまった時間が無いと無理ぽ。

2016年9月19日パソコンやハードのことIntel, SSD

4月の後半にIntelのSSD、
510シリーズを買ったベンチ結果を載せるエントリーを書きましたが
それからたった4ヶ月でそのIntelのSSDが逝きました。
KingstonでもCrucialでもCorsairでもなく、一番信頼性が高いIntel製が早死に。
故障率0.7%に見事当たってしまい3万円手前がパーになった。
具体的な故障具合は、普通に認識されないという現象。
BIOSから綺麗にスルーされればまだコネクタとかいった問題かと思えるけれど
BIOSからしばらくはデバイスIDやらデバイス名やらを拾う為に待機する時間があり
そこでエラーになってるのか、何らかの問題があり
待機した挙句に結局NoDeviceになって認識されない感じ。
PC側からは確かに認識しようとしてるのだけれど待つだけ無駄っていった具合。
なまじ認識しようとしばらく待機するから性質が悪い。
だからSATA3の問題かなぁと思ってSATA2に挿してもダメ。
どのポートに挿しても認識しようとはして、結局ダメでデバイス無しに。
そんなわけで、現在はバカにしてたCorsairのForce3を起動ドライブに。
IntelのSSDは早々に引退する羽目に。
保証受けようにもレシートはすでに捨ててしまった。。。

2011年11月21日パソコンやハードのこと510, Intel, PT2, SSD, 動画

ケースを調達しない事にはまだ移行は出来ませんが
とりあえず起動ドライブにしない事には始まらないので
ssd110509.jpg
この後HDDは外されました。さらばCaviarBlack。
install110509.jpg
汚部屋で簡単パソコン構築。
一通りドライバとWindowsUpdateをしてからの起動画面。
GALAPAGOS 003SHにて撮影。

どう見ても起動画面に行くまでの方が長い。
しかもHD画質で撮影したにも関わらずあまりに画質が悪い。
これは003SHの性能のせいであって、多分ガラケーで撮影したらもっとマシなハズ。
この後はDiskMarkも走らせてみましたが
流石に起動ドライブになったせいか読み込み数値が著しく下がった。
その他は上がったり下がったりの誤差範囲。
SSは撮ったけどファイル移動忘れて、メインマシンに無いので貼れないww
後はケースに入れて、ビデオカードやらPCIスロットのカードとHDD移動させて
環境再構築して引っ越し完了ですが
今月はお金が無いのでケースはまだまだ先送り。
ぶっちゃけPT2の移動が一番ネックだと思うのよね…。
Sandy世代のチップセットはPCIがネイティブじゃないので動くかどうかが一番の問題。
動くにしてもタイミング間違えると録画予約を素っ飛ばすので
移行作業も時間考えないといけないのが困る。
どうせ8チューナー使ってないから1枚移動だけして残り1枚は静態保存しようと思う。
本当はサーバーにぶっ挿して運営が一番いいのだが…。

2016年9月19日パソコンやハードのこと510, Intel, SSD, ベンチマーク

久し振りにパーツレビューきた! これで勝つる!
未だにH67と新coreのベンチやってないしなぁ…。
という所に、SSDを移植するのではなく
新しく買って来ると言うなんかよくわからない行動をしてしまった。
しかも美容院の帰りに。
ssd110427.jpg
買ったものはこちら。つくもたんのおぱんちゅは見せられないよ!
これじゃどっちを買ったのかわからん。
Intel SSD 510シリーズ 120GB。
公称値は読み込み450MB/s、書き込み210MB/sとなってて
メインマシンのC300ですら物凄い速さだったのにそれを更に上回っています。
で、この間初期不良チェックの為にOS入れた新マシンで使う事に。
オンボでSATA3持ってるからとりあえずは理論値近くは出せるハズ。
でもOS入れ直しは面倒なので、とりあえずこの間の環境のままドライブだけ追加。
入ってたベンチソフトがあまりに古いので、公式から最新バージョンダウンロード。
XPは入ってないからベンチマークはWindows7-64bitのみ。
cdmi_510_110427.png
なんだこりゃ
読み込みより書き込みの方が早いっておかしいだろ…
って言う前に何このカススコア。高速モデルのHDDかっての。
H67の環境をまだあまり熟知してないので、繋げば大丈夫と思ってたけど
AHCIじゃないとまともな値が出ないとの事。
つまり、今はIDEモードで動いていたので速度が出なかったと。
でもメインマシンのSATA2環境だと
IDEでもNCQが効かないだけでSATA2の限界値は出てたよね…。
そんなわけで、初期不良かと思いつつも7でAHCI環境に変更。
ドライバは多分MS標準ドライバ。Intelらぴっどまとりっくすなんちゃらは入れてない。
cdmi_510ahci_110427.png
うむ、これでこそウチの環境に相応しい。
っていうか、公称値より速度出てる。
C300@sata2環境と比べても数字のインパクトは凄い。
C300
ただ、C300のベンチスコアを見ると分かるけど
4kからのスコアが読み書き両方全て負けている。
最高速度を重視するあまり、ランダム読み書きが苦手っぽい。
Windowsは動作のほとんどがランダム読み書きだから
重い単一ファイル等の処理以外では全てでC300より遅く感じる部分が多くなるのかな。
まだ起動ドライブにしてないので何とも言えませんが。
今回は120GBなので、起動ドライブにも書き込み回数気にせずに
クソ重いアプリを突っ込んでやろうかと思ってる。
まだH67環境でAHCI有効によるOS新規インストールは不確定要素が多く
失敗している人も結構いるみたいなので
そこも調べた上で分かったらここで報告。
そもそもOS入れる以前の問題で67シリーズチップセットが不安定っていう声もあるけど…。
具体的にはメモリ相性が物凄く厳しいらしい。初期のPen4かっての。
ウチはたまたま買った板が今の所鉄板らしいから良かったけど。